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Mask ToolsDifferent background views

Refinements

Transparency

Views

Output options

Undo

Remove colours

Select and Mask panel

Refining the Selection
Select and refine complex images with more precision and detail using the select and mask 
task space. Select hair, smooth edges, decontaminate colours and export. 
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Select and Mask

Select and mask:
1.	 To refine the selection click select and mask in the 

options bar. This opens the selection in a new select and 
mask panel area ready for edge refinements. Note: if 
you don’t see the select and mask button in the options 
bar make sure you have a current selection and have 
the selection tool highlighted.

2.	 Choose a background colour setting that compliments 
the edge area of the image for refining, view options 
such as overlay (red), on black, on white, onion skin 
(translucent) for a more accurate view of your selection. 

3.	 Adjust the global refinements sliders such as smooth, 
feather, contrast and shift edge to refine and finesse the 
edge of the image.

4.	 To finalise choose an output settings > output 
to>selection as the output type.

5.	 Click OK to close the select and mask panel.



Add Mask

Layer  Mask
Thumbnail

Onion Skin Overlay On Black Black & White
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Image
Thumbnail

Properties
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Layer Masks

Add a mask to the whole image:
1.	 Choose a layer in the layers panel
2.	 Click the add layer mask button in the layers panel to add a mask

Select an area and mask:
1.	 With a selection tool make a selection area in the image that you 

want to mask 
2.	 Click the new layer mask button in the layers panel
3.	 The mask is added to your selection

Paint on the mask:
After you add a layer mask you can further adjust the layer mask by 
painting with black or white on the mask to precisely show or hide 
portions of the layer.
1.	 Select the brush tool in the tools panel
2.	 Select back or white using the foreground and background colours in 

the tools panel
Black - hide, white - reveal, grey - transparency

Delete a layer mask:
1.	 Select the mask in the layers panel
2.	 Click the delete button at the bottom of the layers panel

Invert a layer mask:
1.	 Select and mask in the layers panel
2.	 In the properties panel select invert

Select and mask properties:
Select and mask button to precisely adjust the global refinements 
such as edge detection, opacity, invert and refine the mask feather, 
smoothness and output settings.

Hide Part of the Image Using Layer Masks
Adding a layer mask to an image is a non-destructive technique for hiding or revealing a portion of an image. Masking 
uses black to hide portions of the image and white to reveal portions of the image. Masks can be added and deleted 
to a layer preserving the original image. The layer mask is located to the right of the image thumbnail in the layers 
panel.

Reset to Default

Switch

Foreground

Background



Base Layer

Fish

Leaves

Clipped Layer
Image clipped inside leaves
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Clipping Masks
Use One Image to Cut Out Another
A clipping mask allows you to use the image of the base layer to cut out (mask) the layer above it. The masked base 
layer has transparent and non-transparent areas that are used to mask the layer above it. 

Create a clipping mask:
1.	 In the layers panel, put the layer you want to clip, one layer above the masked image
2.	 Select the layer above the masked layer and choose Layer > Create Clipping Mask

Remove a layer from a clipping mask:
In the layers panel select the clipped top layer and choose Layer > Release Clipping Mask 



Add & SubtractDetect Faces Eyedropper tools
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Colour Range

Sample colours:
1.	 Choose Select > Colour Range
2.	 Select sampled colours from the drop down menu
3.	 Sample the initial colour from the image using the eyedropper tool
4.	 Add similar colours using the (+) add to sample eyedropper tool
5.	 Remove colours with the (-) subtract eyedropper tool 
6.	 Adjust the range of colours using the fuzziness slider
7.	 Click OK

Skin Tones:
1.	 Choose Select > Colour Range
2.	 Select skin tones from the drop-down list to select colours of skin
3.	 Enable detect edges for more accurate skin tones (optional)
4.	 Adjust the fuzziness slider to broaden the range of colours
5.	 Press OK

Selection preview option:
To preview the selection in the main image canvas window  
choose one of the options to help identify the colour selection: 
none, grayscale, black matte, white matte, quick mask.

Select a Range of Colours
The colour range command allows you to select a range of colours within an image. Select a single or range of similar 
colours. Colour range can select skin tones and can also automatically detect faces. 

Original Image

Colour Range

New Sky



Before

Spot Healing Brush

After

Retouching and Repair Images
The healing brush tools allow you to remove and repair blemishes and imperfections in an image. Newly created pixels 
match the texture, lighting and shading and blend seamlessly into the surrounding image.

Spot healing brush tool
Using the spot healing brush to remove spots on skin:

1.	 Select the spot healing brush tool from the toolbox
2.	 Adjust the brush size in the options bar
3.	 Click on the spots to remove them
4.	 Choose between normal or replace mode in the option bar to determine how the brush reacts
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Retouching



Patch Tool

Before After
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Healing brush tool
Using the healing brush to copy one part of the image to another:
1.	 Select the spot healing brush tool from the toolbar
2.	 Adjust the brush size in the options bar
3.	 Hold the ALT key down and click to sample part of the image to load the 

brush
4.	 Click or drag on the image you want to replace
5.	 To finish select the move tool

Patch Tool
Replace an area using the patch tool:
1.	 Select the patch tool in the tools panel
2.	 Drag in the image to make a selection of the area you want to replace 

then release the mouse
3.	 Click inside the selection and drag it to a new destination to replace the 

selected area
4.	 To finish either click somewhere else on the image or deselect 

(Select>Deselect)

Red Eye tool
Remove red eyes in photos of people or animals:
1.	 Select the red eye tool 
2.	 Increases or decreases the pupil size and darken amount in the options 

bar
3.	 Click in the red eye to restore the image

Brush size

To increase or 
decrease the brush 
size use the left and 
right bracket keys [  ] 

[  ]

Healing Brush

Healing brush Tools



Adding Makeup
There are many ways to recolour an image or part of an image with Photoshop. You could use an adjustment layer 
such as hue & saturation or colour balance or you could use the paint brush and paint it in exactly where you want it. 
Each method has its advantages and disadvantages. This example is painting with the brush tool using a solid colour.

Paint in the makeup colours:
1.	 Open the image you want to work on 
2.	 Choose Layer>New Fill layer> Solid Colour, which has a mask
3.	 Choose a colour (Lipstick colour)
4.	 Select the mask and choose invert from the properties panel (the shortcut is CTRL - i)
5.	 Choose a soft brush and select the layer mask  
6.	 Paint with white to reveal the (lipstick) colour
7.	 Paint with black to hide the (lipstick) colour
8.	 Choose a blending mode such as hue, colour, overlay to blend the colour into the underlying image
9.	 Adjust the opacity to get the final result

Advanced Retouching

Before

After

Solid Colour

Lipstick Colour White of Eye Eye Colour

Brush Size

Brush Hardness

Brush Presets

Layer Mask
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Reset to Default

Switch

Foreground

Background
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Blending Modes
Transparency and Blending Modes
The blending modes allow you to blend the active top layer with layers below in all different ways. With more than 20 
different types of blending modes available the best way to get started is to experiment by trying the different modes. 
The most popular blending modes are screen, multiply and overlay. Blending modes are non-destructive.

Blending modes:
1.	 Select the top active layer
2.	 In the layers panel click where it says normal and change the mode
3.	 To reset the mode put the blending mode back to normal mode

Screen blending mode

Original images

Blending Modes
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Mask Background



Output Black Output White

HighlightsMidtonesShadows

12 /  A d j u s t m e n t s

Adjustments

Histogram

Adjusting Colour and Exposure
Automatic adjustments - auto colour, auto contrast and auto tone
The quickest way to start correcting contrast and colour of an image is to use Photoshop’s automatic adjustments, 
including, auto contrast, auto colour and auto tone. Automatic adjustments are located from the image menu.

•	 Auto contrast - adjusts image, contrast or lighting
•	 Auto colour - adjusts the colour
•	 Auto tone - uses a different method to adjust both colour and contrast

Custom adjustments
You can also adjust the image yourself with a range of adjustments under Image > Adjustments Menu. To adjust 
the exposure of an image including shadows, midtones and highlights try the levels adjustment. Levels uses the 
histogram to show a visually representation of the tonal range to help make the 
correct adjustments. The histogram (white area within the levels control) shows 
where the shadows (black) and highlights (white) of the image are currently 
located. 
1.	 Open your image in Photoshop
2.	 Choose Image > Adjustments > Levels
1.	 As a starting point move the input black and input white sliders to the ends 

of the histogram (white area) to adjust the exposure of an image
2.	 To increase shadows adjust the input black slider to the right
3.	 To increase highlights adjust the input white slider to the left 
4.	 After you have set the shadows and highlights adjust the mid-tone slider as 

desired
5.	 To decrease shadow and highlight adjust the output controls at the bottom



Foreground and  
background colours Hue

Swatches Panel
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Creating Colours in Photoshop
Setting foreground and background colours
Photoshop uses the foreground and background colour boxes at the bottom of the tools panel to store colours. 
Colours can be set when using the text tool, shape tools and the paint brush tools. To set foreground and background 
colours use either the eyedropper tool, colour picker, colour panel or swatches panel.

Colour

Solid Fill Default Gradient Gradient Panel

Gradient
Create a smooth gradual colour change using a gradient fill layer. Gradients use a number of square colour stop 
points at which the colour changes gradually to the next stop point. You can add and remove colour stop points and 
set colours for each.

Create a gradient using the gradient layer:
1.	 Choose Layer>New Fill Layer>Gradient
2.	 The gradient panel opens where you can set the gradient style such as linear (line) or radial (circle)
3.	 There are also options to reverse the orientation and scale the gradient

To set the colour of a gradient stop, do one of the following:
1.	 Click on the gradient colour to open the gradient editor
2.	 Choose a preset or select the square colour stops in the gradient and set the colours

Using the colour picker:
1.	 To open the colour picker click on the foreground or background colour 

box in the tools panel
2.	 To set the hue drag the hue slider up or down to choose the colour
3.	 Drag in the larger colour box to choose the saturation and brightness
4.	 Alternatively, set exact colour percentage amounts in the HSB, RGB, Lab, 

CMYK or hexadecimal fields
5.	 Click OK

Using the Colour panel:
Similar to the colour picker, the colour panel is open by default in the panels 
dock for quick access.

To pick a colour from the swatches panel:
1.	 Click on a colour swatch in the swatches panel to change the colour.

Eyedropper tool:
1.	 Select the eyedropper tool in the tools panel and click on an image to 

select the foreground colour.
2.	 You can also use the eyedropper tool when using the colour picker, move 

the mouse outside of the colour picker and onto the image to sample a 
colour. The cursor turns into an eyedropper. 
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Brushes
Paint Brushes
The Photoshop brush tool works just like a traditional paint brush 
being able to choose colour and type of brush tip. Choose a 
brush preset from the options bar, set the colour, adjust the size 
and hardness of a brush. You can also simulate different types 
of brush tips such as spray painting and scattering as well as 
adjusting the way the colour flows onto the canvas. 

Select a Brush:
1.	 Select the brush from the tools panel
2.	 Choose a brush type from the options bar 
3.	 Choose a brush Size [ ] 
4.	 Choose the hardness of the brush
5.	 Set a flow amount
6.	 Choose a fill colour from the various colour panels
7.	 Start painting

Painting workspace:
To see more indepth brush presets and settings choose 
Window>Workspace>Painting

Round angle

Hard Brush

Air BrushSquare BrushScattered

Flat AngleSoft Brush

Custom Brushes



Tool mode Shape dimensions

Shape Tools

Stroke WeightFill Custom Shapes

Colour swatches

Custom shape types

Custom shape list
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Shapes
Creating a Shape Layer
Photoshop shapes are mathematical defined objects also known as vector graphics. Vector graphics are resolution 
independant, which means they can be resized without losing any quality. Shape layers have adjustable paths, fill and 
stroke colour, stroke width and type options.

Create a shape:
1.	 To view the different shape types click and hold on the rectangle tool in the tools panel.
2.	 Choose a shape (example ellipse tool).
3.	 Click and drag in the canvas to draw the shape (hold shift to keep the proportions).
4.	 The new shape layer is created in the layers panel.
5.	 To adjust shape options such as colour fill and stroke choose from the options bar. Alternatively double-click the 

shape thumbnail in that layers panel to open the colour picker. Then click OK to apply the colour.
6.	 To reposition the shape in the canvas, select the move tool and reposition the shape.
7.	 Adjust transform properties such as scale or rotate, choose Edit > Free Transform or pressing Control+T 

(Windows) or Command+T (macOS). Then press enter.

Custom shapes
To add a custom shape:
1.	 Click and hold on the rectangle tool in the tools panel and select the custom shape tool.
2.	 Choose a custom shape from the drop down arrow in the options bar. To see all the custom shapes that come 

with Photoshop click on the gear icon to reveal all.



Start keyframe Middle End keyframe

Start keyframeEnable keyframe End keyframe

Timeline

Create an Animated GIF & H264 Video
Photoshop allows you to create an export animated GIF’s and H264 video files suitable for web banners and online 
video formats. To create an animation you set keyframes in the timeline panel for a layer property such as position, 
opacity and style. Start by adding the first keyframe for the desired layer property, then move along the timeline using 
the current time indicator to a different frame. Then modify the same layer property and Photoshop automatically adds 
the second keyframe creating an animation between the two keyframes. 

Create the timeline animation (Window>Timeline)
1.	 Create a new document with a video preset size of 1920px by 1080px and arrange the artwork
2.	 With all the layers selected click the create video timeline icon in the middle of the timeline panel
3.	 To create the animation add a keyframe at the start of the timeline by clicking the enable keyframe button next to 

the desired property (such as position)
4.	 Move along the timeline by dragging the current time indicator to the position you want to add the second 

keyframe and then modify the property which will automatically add the keyframe

Export GIF and H264 Video
5.	 To export an animated GIF choose File>Export>Save for Web
6.	 Choose GIF for the file format and select a looping option at the bottom right of the panel
7.	 To export a H264 video file choose File>Export>Render Video then select H264 for the file format
8.	 Press render or save depending on the method used

Motion
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Sharpening Images

Sharpen the whole image with the Smart Sharpen filter:

1.	 Select Filter > Sharpen > Smart Sharpen 
2.	 Set the amount of sharpening
3.	 Set the amount of edge pixels to be sharpened using the radius
4.	 Set the fade amount to adjust the amount of sharpening in the shadows & highlights
5.	 Press OK

No Sharpening

Smart Sharpen

Sharpen Tool

Sharpen an Area or the Whole Image
Sharpening increases the contrast of an image creating the illusion that sharpening is occurring.

Sharpen an area with the sharpen tool
The sharpen tool lets you paint in sharpening to a specific area of an image. To increase the sharpening amount paint 
again over the same area: 
1.	 Select the sharpen tool 
2.	 Choose a brush tip size and strength
3.	 Drag over the part of the image you want to sharpen
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File format and quality

Image Size

Save file

Save and Export your Document
Photoshop allows you to save and export your artwork to different formats. Saving a Photoshop document as a 
layered PSD file allows you to save changes to your artwork and re-edit at a later stage. PSD files can contain multiple 
layers and adjustments making the file size large. Exporting flattens all the layers into a smaller optimised file size 
ready for the web and print formats.

To save your Photoshop document:
1.	 Choose File > Save as
2.	 Name your document a title
3.	 Choose Format > Photoshop PSD

To export for web:
1.	 Choose File > Export>Save for Web (Legacy)
2.	 Choose a file format ( Compression formats)

•	 JPEG- Best format for photographic images (does not support transparency)
•	 PNG‑24 - Best for images contain transparency.
•	 GIF - Limited to 256 colours, good for line art, or to make an animated GIF
•	 PNG‑8 - Limited to 256 colours

3.	 Adjust the compression quality 
4.	 Click save

To export for PDF print:
1.	 Click File > Save as
2.	 Choose Photoshop PDF from the format list
3.	 Choose a name and location, select file-saving options, and click save
4.	 In the Adobe PDF dialog box, select a PDF preset 
5.	 Click Save PDF
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Save and Export
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Exercise
Create a Sydney Classical Music Flyer Design
1.	 Create a A4 size document
2.	 Add the main image and cut out the fish
3.	 Duplicate and transform the fish (rotation & scale)
4.	 Add drop shadow layer style to the fish
5.	 Add circle shape layer and apply transparency
6.	 Add the text
7.	 Export for the web 




