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Selection Tools
Using the Selection Tools
Photoshop has a range of different types of selection tools allowing you to isolate the part of an image to manipulate it 
without affecting the other non-selected areas of the image.

Marquee Tools
1.	 In the tools panel, select the rectangular marquee tool 
2.	 Drag a rectangular marquee tool onto the image to make a selection 
3.	 To add or subtract to the selected area choose the add or subtract button in the 

options bar
4.	 To change the size of the selected area choose Select>Transform the selection
5.	 Click the tick box to apply the transform changes
6.	 With a selection active try applying some adjustments (Image > Adjustments) 
7.	 Once completed choose deselect Select > Deselect to remove the selection 

The Lasso Tool
1.	 In the tools panel, select one of the the lasso tools 
•	 Lasso Tool - freeform selection
•	 Polygonal Lasso Tool - usefull for straight lines
•	 Magnetic Lasso Tool - snaps around an objects edge
2.	 To add or subtract to the selected area choose the add or subtract button in the 

options bar
3.	 Once completes choose deselect Select > Deselect to remove the selection

The Quick Selection Tool
1.	 In the tools panel, select the quick selection tool.
2.	 Click and drag inside an area you want to select. The tool automatically  

starts to find the edges.
3.	 After you let go of the mouse the tool automatically switches to add mode  

ready for you to add to the selection. 
4.	 To subtract from the selection click the subtract from selection (-) brush tool in the option bar or hold the Alt key as 

you drag over areas to remove from the selection.
5.	 Adjust the size of the quick selection tool in the options bar.

Selection Options
The options bar is where you select options for new selection, add and subtract to the selection and intersect. The 
select menu is where you find options for deselect, reselect and invert.
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Refining the Selection
Select and refine complex images with more precision and detail using the select and mask 
task space. Select hair, smooth edges, decontaminate colours and export. 
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Select and Mask

Select and mask:
1.	 To refine the selection click select and mask in the 

options bar. This opens the selection in a new select and 
mask panel area ready for edge refinements. Note: if 
you don’t see the select and mask button in the options 
bar make sure you have a current selection and have 
the selection tool highlighted.

2.	 Choose a background colour setting that compliments 
the edge area of the image for refining, view options 
such as overlay (red), on black, on white, onion skin 
(translucent) for a more accurate view of your selection. 

3.	 Adjust the global refinements sliders such as smooth, 
feather, contrast and shift edge to refine and finesse the 
edge of the image.

4.	 To finalise choose an output settings > output 
to>selection as the output type.

5.	 Click OK to close the select and mask panel.
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Transform
Transforming Layers
To change transformation properties such as size, rotation, skew, distort and perspective use free transform from the 
edit menu. For individual transform settings function use transform from the edit menu. 

Free transform:
1.	 Select the layer or layers that you want to transform.
2.	 Choose Edit > Free transform. A bounding box appears around the selection. Do one of the following: 
•	 To resize drag one of the corner edges to scale and hold the shift key to keep the proportions
•	 To rotate put your cursor outside on the corner edges and drag left or right
•	 To move the content drag inside the transform border
3.	 To finish the transformations do one of the following:
•	 Click the tick mark in the options bar
•	 Press enter (Windows) or return (macOS)
•	 Double-click inside the transformation marquee
4.	 To cancel the transformation click the cancel button in the options bar or press Esc.

Transform:
To adjust specific properties such as warp, flip horizontally and vertically along with rotate, scale, skew, distort and 
perspective choose Edit>Transform 

Note: to numerically adjust values for the transform functions use the values in the options bar.



Layers
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Layers
Layer Panel Overview
Photoshop organises artwork in layers. The layers panel is where all the parts of the document are ordered (layered), 
one on top of the other in a stacking order. This can include images, text, shapes, adjustment effects, gradient & fill 
layers. You can create, move and edit layers without affecting artwork on other layers.

Rearrange layer order:
Drag a layer up or down in the layers panel to rearrange the stacking order. A horizontal line will appear as you drag 
the layer to show its correct location.

Create a new layer:
Click the create a new layer icon at the bottom of the layers panel to make a new layer. You can also create a new 
layer by selecting Layer>New>Layer from the menu bar. Choose a name and press OK.

Delete a layer - do one of the following:
1.	 Select the layer you would like to delete in the layers panel and press backspace.
2.	 Drag a layer onto the bin icon in the layers panel.

Change layer opacity:
1.	 Select a layer in the layers panel.
2.	 Adjust the opacity slider (drag slider down from the default 100%) to make the 

layer transparent.

Show and hide layers:
In the layers panel, toggle on and off the eye icon to the left of a layer to show and 
hide the layer.

Lock and unlock a layer:
To lock a layer select the layer you would like to lock and select one of the lock 
options at the top of the layers panel.
To unlock a layer click on the lock icon located next to the layer name.

Resize a layer (See transform page):
1.	 Select a layer in the layers panel that you want to resize.
2.	 Choose Edit > Free transform. A bounding box appears around the selected 

artwork. 
3.	 Drag the corners to scale the artwork to the desired size. Hold the shift key when 

transforming content to keep the proportions. 
4.	 Click the tick mark in the options bar or press enter to finish.
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Resize a layer (transform):
1.	 Select a layer in the layers panel that you want to resize.
2.	 Choose Edit > Free Transform. A bounding box appears around the selected artwork. 
3.	 Drag the corners to scale the artwork to the desired size. Hold the shift key when transforming content to keep the 

proportions. 
4.	 Drag a corner to rotate. 
5.	 Click the tick mark in the options bar or press enter to finish.

Move image layers into another document:
1.	 Make sure both document tabs are open and the layer you wise to move is selected.
2.	 Using the move tool, drag the selected layer up to the other document tab. The other document will automatically 

switch over to show the canvas.
3.	 Drop the layer onto the other document canvas window.
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Adjustment

Text Layer

Group

Avocado

Background

Empty Layer

Avocado

Rectangle Shape
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Colour Range

Sample colours:
1.	 Choose Select > Colour Range
2.	 Select sampled colours from the drop down menu
3.	 Sample the initial colour from the image using the eyedropper tool
4.	 Add similar colours using the (+) add to sample eyedropper tool
5.	 Remove colours with the (-) subtract eyedropper tool 
6.	 Adjust the range of colours using the fuzziness slider
7.	 Click OK

Skin Tones:
1.	 Choose Select > Colour Range
2.	 Select skin tones from the drop-down list to select colours of skin
3.	 Enable detect edges for more accurate skin tones (optional)
4.	 Adjust the fuzziness slider to broaden the range of colours
5.	 Press OK

Selection preview option:
To preview the selection in the main image canvas window  
choose one of the options to help identify the colour selection: 
none, grayscale, black matte, white matte, quick mask.

Select a Range of Colours
The colour range command allows you to select a range of colours within an image. Select a single or range of similar 
colours. Colour range can select skin tones and can also automatically detect faces. 

Original Image

Colour Range

New Sky
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Creating Colours in Photoshop
Setting foreground and background colours
Photoshop uses the foreground and background colour boxes at the bottom of the tools panel to store colours. 
Colours can be set when using the text tool, shape tools and the paint brush tools. To set foreground and background 
colours use either the eyedropper tool, colour picker, colour panel or swatches panel.

Colour

Solid Fill Default Gradient Gradient Panel

Gradient
Create a smooth gradual colour change using a gradient fill layer. Gradients use a number of square colour stop 
points at which the colour changes gradually to the next stop point. You can add and remove colour stop points and 
set colours for each.

Create a gradient using the gradient layer:
1.	 Choose Layer>New Fill Layer>Gradient
2.	 The gradient panel opens where you can set the gradient style such as linear (line) or radial (circle)
3.	 There are also options to reverse the orientation and scale the gradient

To set the colour of a gradient stop, do one of the following:
1.	 Click on the gradient colour to open the gradient editor
2.	 Choose a preset or select the square colour stops in the gradient and set the colours

Using the colour picker:
1.	 To open the colour picker click on the foreground or background colour 

box in the tools panel
2.	 To set the hue drag the hue slider up or down to choose the colour
3.	 Drag in the larger colour box to choose the saturation and brightness
4.	 Alternatively, set exact colour percentage amounts in the HSB, RGB, Lab, 

CMYK or hexadecimal fields
5.	 Click OK

Using the Colour panel:
Similar to the colour picker, the colour panel is open by default in the panels 
dock for quick access.

To pick a colour from the swatches panel:
1.	 Click on a colour swatch in the swatches panel to change the colour.

Eyedropper tool:
1.	 Select the eyedropper tool in the tools panel and click on an image to 

select the foreground colour.
2.	 You can also use the eyedropper tool when using the colour picker, move 

the mouse outside of the colour picker and onto the image to sample a 
colour. The cursor turns into an eyedropper. 
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Typography
Adding and Formatting Text with the Type Tool
Create text:
1.	 To create text select the type tool from the tools panel.
2.	 Click once in the document canvas window and start typing the text. Alternatively, to create paragraph type, click 

and drag a bounding box in the canvas window and start typing the text. 
3.	 Click the commit tick box in the options bar or press enter to finish.
4.	 A new type layer is added to the layers panel.
5.	 To select the text do one of the following:

•	 With the type tool selected double click the text in the canvas to select the text
•	 In the layers panel double click the text layer icon [T]

6.	 To move and position the text use the move tool in the tools panel.

Choose a text colour:
1.	 Select the text with the text tool or double click on the [T] in the layers panel.
2.	 In the options bar click on the colour box and choose a colour.

Character and paragraph options
To adjust character and paragraph settings choose one of the following options:
3.	 Adjust the basic type properties such as font, size, colour using the text controls in the options bar.
4.	 Toggle the character and paragraph panels in the options bar to open the text properties panels to further adjust 

the type such as font, font style, size, colour, leading, tracking and kerning.



Apply layer styles (Text):
1.	 With the text selected click on the [fx] icon at the bottom of the 

layers panel and choose an effect
2.	 The layers styles panel opens where you can see a list of effect
3.	 Click on the name of the effect on the left and the controls open 

in the middle
4.	 Click OK 

Preset Styles:
1.	 In the layer styles panel click top left on styles, then choose a 

preset
2.	 To save a style click New>Style
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Layer Styles
Photoshop comes with a variety of layer style effects. Multiple effects such as drop shadows, bevels and emboss 
glows and colour stroke can be applied non-destructively to a layer. Once applied the layer style is located 
underneath the layer in the layers panel and can be turned on/off via the effects icon and also copied to other 
layers and deleted.

Type Effects

Styles

Stroke
Colour Gradient

Bevel and Emboss
Drop Shadow

Preset Styles

Adjustments

Save Preset
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Retouching and Repair Images
The healing brush tools allow you to remove and repair blemishes and imperfections in an image. Newly created pixels 
match the texture, lighting and shading and blend seamlessly into the surrounding image.

Spot healing brush tool
Using the spot healing brush to remove spots on skin:

1.	 Select the spot healing brush tool from the toolbox
2.	 Adjust the brush size in the options bar
3.	 Click on the spots to remove them
4.	 Choose between normal or replace mode in the option bar to determine how the brush reacts
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Retouching
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Healing brush tool
Using the healing brush to copy one part of the image to another:
1.	 Select the spot healing brush tool from the toolbar
2.	 Adjust the brush size in the options bar
3.	 Hold the ALT key down and click to sample part of the image to load the 

brush
4.	 Click or drag on the image you want to replace
5.	 To finish select the move tool

Patch Tool
Replace an area using the patch tool:
1.	 Select the patch tool in the tools panel
2.	 Drag in the image to make a selection of the area you want to replace 

then release the mouse
3.	 Click inside the selection and drag it to a new destination to replace the 

selected area
4.	 To finish either click somewhere else on the image or deselect 

(Select>Deselect)

Red Eye tool
Remove red eyes in photos of people or animals:
1.	 Select the red eye tool 
2.	 Increases or decreases the pupil size and darken amount in the options 

bar
3.	 Click in the red eye to restore the image

Brush size

To increase or 
decrease the brush 
size use the left and 
right bracket keys [  ] 

[  ]

Healing Brush

Healing brush Tools
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Adjustments

Histogram

Adjusting Colour and Exposure
Automatic adjustments - auto colour, auto contrast and auto tone
The quickest way to start correcting contrast and colour of an image is to use Photoshop’s automatic adjustments, 
including, auto contrast, auto colour and auto tone. Automatic adjustments are located from the image menu.

•	 Auto contrast - adjusts image, contrast or lighting
•	 Auto colour - adjusts the colour
•	 Auto tone - uses a different method to adjust both colour and contrast

Custom adjustments
You can also adjust the image yourself with a range of adjustments under Image > Adjustments Menu. To adjust 
the exposure of an image including shadows, midtones and highlights try the levels adjustment. Levels uses the 
histogram to show a visually representation of the tonal range to help make the 
correct adjustments. The histogram (white area within the levels control) shows 
where the shadows (black) and highlights (white) of the image are currently 
located. 
1.	 Open your image in Photoshop
2.	 Choose Image > Adjustments > Levels
1.	 As a starting point move the input black and input white sliders to the ends 

of the histogram (white area) to adjust the exposure of an image
2.	 To increase shadows adjust the input black slider to the right
3.	 To increase highlights adjust the input white slider to the left 
4.	 After you have set the shadows and highlights adjust the mid-tone slider as 

desired
5.	 To decrease shadow and highlight adjust the output controls at the bottom
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Colour Balance
Colour balance
The colour balance command changes the overall mixture of colours in an image for generalized colour correction.
To apply the colour balance adjustment: 
1.	 Choose Image > Adjustments > Colour Balance
2.	 Choose shadows, midtones, or highlights to select the area of the image you want to effect
3.	 Adjust the colour sliders as desired
4.	 Click OK
Note: Preserve luminosity tick box preserves the lighting values in the image when adjusting the colour.

Hue and saturation
Hue/ saturation lets you adjust the hue, saturation, and lightness of a specific range of colours in an image. Hue lets 
you adjust the actual color in your image. Saturation is the intensity, or desaturation of the color. And lightness controls 
the brightness value.

Apply a hue/ saturation adjustment
1.	 Choose Image > Adjustments > Hue/Saturation
2.	 In the properties panel drag the hue slider to shift the colours
3.	 Adjust the saturation slider as desired
4.	 To add white or black to your image adjust the lightness slider 
5.	 To adjust a portion of the image click the on-image adjustment tool in the properties panel 
6.	 To adjust the hue value Ctrl-click and drag a colour in the image
7.	 To adjust saturation, drag the slider left or right to increase or decrease the saturation
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Shapes
Creating a Shape Layer
Photoshop shapes are mathematical defined objects also known as vector graphics. Vector graphics are resolution 
independant, which means they can be resized without losing any quality. Shape layers have adjustable paths, fill and 
stroke colour, stroke width and type options.

Create a shape:
1.	 To view the different shape types click and hold on the rectangle tool in the tools panel.
2.	 Choose a shape (example ellipse tool).
3.	 Click and drag in the canvas to draw the shape (hold shift to keep the proportions).
4.	 The new shape layer is created in the layers panel.
5.	 To adjust shape options such as colour fill and stroke choose from the options bar. Alternatively double-click the 

shape thumbnail in that layers panel to open the colour picker. Then click OK to apply the colour.
6.	 To reposition the shape in the canvas, select the move tool and reposition the shape.
7.	 Adjust transform properties such as scale or rotate, choose Edit > Free Transform or pressing Control+T 

(Windows) or Command+T (macOS). Then press enter.

Custom shapes
To add a custom shape:
1.	 Click and hold on the rectangle tool in the tools panel and select the custom shape tool.
2.	 Choose a custom shape from the drop down arrow in the options bar. To see all the custom shapes that come 

with Photoshop click on the gear icon to reveal all.
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Brushes
Paint Brushes
The Photoshop brush tool works just like a traditional paint brush 
being able to choose colour and type of brush tip. Choose a 
brush preset from the options bar, set the colour, adjust the size 
and hardness of a brush. You can also simulate different types 
of brush tips such as spray painting and scattering as well as 
adjusting the way the colour flows onto the canvas. 

Select a Brush:
1.	 Select the brush from the tools panel
2.	 Choose a brush type from the options bar 
3.	 Choose a brush Size [ ] 
4.	 Choose the hardness of the brush
5.	 Set a flow amount
6.	 Choose a fill colour from the various colour panels
7.	 Start painting

Painting workspace:
To see more indepth brush presets and settings choose 
Window>Workspace>Painting

Round angle

Hard Brush

Air BrushSquare BrushScattered

Flat AngleSoft Brush

Custom Brushes
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Blending Modes
Transparency and Blending Modes
The blending modes allow you to blend the active top layer with layers below in all different ways. With more than 20 
different types of blending modes available the best way to get started is to experiment by trying the different modes. 
The most popular blending modes are screen, multiply and overlay. Blending modes are non-destructive.

Blending modes:
1.	 Select the top active layer
2.	 In the layers panel click where it says normal and change the mode
3.	 To reset the mode put the blending mode back to normal mode

Screen blending mode

Original images

Blending Modes



Lighten and Darken
Use the dodge tool to paint in lighten areas of an image. The burn tool darkens areas and the sponge tool increases 
or decrease colour saturation. Set the paint brush exposure amount for shadows, midtones and highlights. Keep 
in mind that the more you paint over an area the more intensive the effect becomes. These tools make permanent 
changes to the image so if you dont want to effect the original image make a duplicate layer first. 

To increase or decrease the brush size use the paint brush options in the control panel or by pressing the [ ] keys to 
adjust the brush size.

Dodge and burn tool
Select the sponge tool do one of the following:
1.	 Select the dodge tool to brighten the image 
2.	 Select the burn tool to darken the image
3.	 Choose a brush type, size and exposure level
4.	 Choose a range you want to effect: shadows, midtones, highlights
5.	 Paint over the image

Sponge tool
Select the sponge tool and do one of the following:
1.	 Desaturate - reduces the colour intensity 
2.	 Saturate - increases the colour intensity of the area being painted
3.	 Set the flow rate of change 

Original Dodge & Burn

Burn Dodge
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Dodge & Burn



File format and quality

Image Size

Save file

Save and Export your Document
Photoshop allows you to save and export your artwork to different formats. Saving a Photoshop document as a 
layered PSD file allows you to save changes to your artwork and re-edit at a later stage. PSD files can contain multiple 
layers and adjustments making the file size large. Exporting flattens all the layers into a smaller optimised file size 
ready for the web and print formats.

To save your Photoshop document:
1.	 Choose File > Save as
2.	 Name your document a title
3.	 Choose Format > Photoshop PSD

To export for web:
1.	 Choose File > Export>Save for Web (Legacy)
2.	 Choose a file format ( Compression formats)

•	 JPEG- Best format for photographic images (does not support transparency)
•	 PNG‑24 - Best for images contain transparency.
•	 GIF - Limited to 256 colours, good for line art, or to make an animated GIF
•	 PNG‑8 - Limited to 256 colours

3.	 Adjust the compression quality 
4.	 Click save

To export for PDF print:
1.	 Click File > Save as
2.	 Choose Photoshop PDF from the format list
3.	 Choose a name and location, select file-saving options, and click save
4.	 In the Adobe PDF dialog box, select a PDF preset 
5.	 Click Save PDF
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Save and Export
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Exercise
Create a Sydney Classical Music Flyer Design
1.	 Create a A4 size document
2.	 Add the main image and cut out the fish
3.	 Duplicate and transform the fish (rotation & scale)
4.	 Add drop shadow layer style to the fish
5.	 Add circle shape layer and apply transparency
6.	 Add the text
7.	 Export for the web 




