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The InDesign Environment
The InDesign workspace is where your document creation and editing takes place. A full set of tools, controls and 
adjustments are accessible via the different panel sections including: tools, menu items, control and dock panels.

Document window shows your current open document. Multiple documents can be opened and appear as tabs in 
the document window.

Menu bar gives you access to a variety of commands and functions, each with their own drop down menu items for 
further settings and adjustments..

Control panel displays the controls for the currently selected tool or selection within your document.

Tools panel contain tools for creating and editing your design. To see similar tools click and hold a tool in the tools 
panel.

Dock panels contain further controls and adjustment settings within the document for example, pages, layers, links 
and swatches. A full list of available panels are located under the window menu. Panels are arranged in workspaces 
(see workspace switcher). 
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Create a New Document
To start a new InDesign document choose File > New > Document. The new document dialog box 
appears with various category options for print, web and mobile to help get you started. There is also Adobe Stock 
templates for each category, which can be edited for your own designs. 

Adobe stock templates

New Document presets

Document Settings
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Create a new document
To create a new document: 
1.	 Choose File > New > Document
2.	 Choose Print category>A4
3.	 Press create

Change document settings
To change an existing document size:
1.	 Choose File >Document setup

Open an existing document
To open an existing document:
1.	 Choose File>Open
2.	 Navigate to the InDesign file
3.	 Click open

New Document



Type frame tool 

Image frame tool 
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Frames
Different Frames Types Within InDesign
InDesign creates frames to hold text and images. When you place images or text in InDesign, a frame is created 
automatically for that content. Use the type frame tool, image frame tools, and shape tools located in the tools panel 
on the left to create frames.

|
Type frame tool 
holds text and can be 
threaded from one 
frame  
to another.

Image frames tool 
holds images. Fitting  
options adjust the size of the 
image in the frame.

Shape frames tool 
by default come with a 1pt 
Stroke. 

Shape frame options 
(Click) 
Select either the image 
or frame tool and click on 
screen to set options for the 
number of sides and star 
insert. 

Additional shape frame types
To access the different shape frames click and hold on the frame tool in the tools panel and select either rectangle, 
ellipse and or polygon tool.
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Typography

Overset text is when the text 
frame is smaller than the text. 
A red plus (+) appears in the 
lower-right corner of the frame,  
indicating overset text. Increase 
the size of the text frame to 
reveal your text.

Adding and Formatting Text With The Type Tool
Create text
To create text select the type tool from the tools panel:
1.	 With the type tool selected, click and drag a text frame in the document window and start typing.
2.	 To select the text do one of the following:

•	 Double click to select one word
•	 Triple click to select a line
•	 Four clicks to select a paragraph
•	 Five clicks or CTRL - A (windows) or CMD - A (macOS) to select all

3.	 Adjust the font properties using the character and paragraph functions located in the control  
panel menu.

4.	 To move and position the text use the selection tool in the tools panel.

Place text
1.	 To place Microsoft word text inside InDesign choose File >Place

over
+

+
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Text Formatting

Indents

Spacing

Drop Caps

Adobe InDesign, the industry-leading page design and layout 
app lets you create, preflight and publish beautiful documents 
for print and digital media. InDesign CC has everything you need 
to make posters, books, digital magazines, interactive PDFs and 
more.

Design everything from stationery, flyers and posters 
to brochures, annual reports, magazines and books. With 
professional layout and typesetting tools, you can create 
multicolumn pages that feature stylish typography and rich 
graphics, images. And you can prep your documents for printing 
in just a few clicks.

Adobe InDesign, the industry-leading page design and layout 
app lets you create, preflight and publish beautiful documents 
for print and digital media. InDesign CC has everything you need 
to make posters, books, digital magazines, interactive PDFs and 
more.

Design everything from stationery, flyers and posters to brochures, 
annual reports, magazines and books. With professional layout 
and typesetting tools, you can create multicolumn pages that 
feature stylish typography and rich graphics, images. And you 
can prep your documents for printing in just a few clicks.

Adobe InDesign, the industry-leading page design and 
layout app lets you create, preflight and publish beautiful 
documents for print and digital media. InDesign CC has 

everything you need to make posters, books, digital magazines, 
eBooks, interactive PDFs and more. Design everything from 
stationery, flyers and posters to brochures, annual reports, 
magazines and books. With professional layout and typesetting 
tools, you can create multicolumn pages that feature stylish 
typography and rich graphics, images. And you can prep your 
documents for printing in just a few clicks.







Character and Paragraph Formatting
Indents and Spacing
Use indents, spacing and drop caps to differentiate the paragraphs and make the text easier to read.

Adjust paragraph spacing

Use space before & space after to adjust the amount of space between paragraphs
1.	 Using the text tool put your cursor point in the paragraph to apply spacing
2.	 In the control panel, adjust the setting amount for either space before or space after

Adjust indents
1.	 Using the type tool, click in the paragraph where you want to apply the indent
2.	 Choose either left indent, first line left indent, right indent or last line right indent

Create a drop cap
1.	 Using the type tool, click in the paragraph where you want to apply the drop cap
2.	 In the control panel, choose the number of lines you want the drop cap to drop
3.	 In the control panel, choose the number of characters you want to drop

T e x t  F o r m at t i n g  /  5 



6 /  I m ag e s

Place and Fit Image Graphics 

Images

Fill Frame Fit Content Full Frame
Pr o p o r t i o n a t e l y Pr o p o r t i o n a t e l y O r i g i n a l  1 0 0 %  S i z e

1.	 To place an image choose File > Place
2.	 Select the image and press open
3.	 Click and drag to make a frame for the image to sit in
4.	 You can also place an image into an already existing frame
5.	 To fit the image inside the frame choose one of the frame fitting options:

•	 Fill frame proportionately - the image fills the frame 
•	 Fit content proportionately - the whole image is viewable
•	 Fit frame to content - frame is fitted to the image

6.	 Click and hold on the circle in the middle of the image to reveal the chosen part of the image
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Apply Fill & Stroke Colours to Text and Objects
InDesign uses a number of tools to apply colour to fill and stroke including the swatches panel, menu bar, eye 
dropper, colour panel and colour picker. You can apply colour to the fill and stroke (border) for both objects and text. 
Note: In this example we will be using the swatches panel. 

To apply fill and stroke colours to objects:
1.	 With the selection tool select an object
2.	 In the swatches panel select formatting affects container
3.	 Select the fill or stroke box and choose a colour

To apply fill and stroke colours to text:
1.	 With the selection tool select a text frame
2.	 In the swatches panel select formatting affects text
3.	 Select the fill or stroke box and choose a colour

Colour

Object Fill Text FillObject Stroke Text Stroke



Start & End Types

Closed path frame

Open path line

Align Stroke to 
Centre, Inside & outside

Weight (thickness)

Stroke Type

Start & End Arrow Head

Gap Colour
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Stroke
Exploring the Stroke Panel
Apply an outline stroke to images, shapes, text frames, and text. Use the Stroke panel to set the thickness (weight) 
and other attributes of the stroke, including alignment, start and end options for open paths, and options for corners. 
You can find the stroke panel settings in the control panel or from the window > stroke menu.

Create a stroke:
1.	 Choose Window > Stroke to display the stroke panel
2.	 Select the object you want to apply the stroke to
3.	 For thickness of the stroke adjust the weight in the menu
4.	 Choose other stroke attributes such as alignment and gap colour
5.	 Press enter

Stroke panel



Align & Distribute After

Align to 
Options

Spacing

Before
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Aligning
Align and Distribute
Align and distribute objects to other selected objects using the align panel (Window>Object and layout>Align). 
Choose to align left, right, top, middle or bottom and also distribute horizontally and vertically. Options to align and 
distribute to the selection, margins, page, or spread. 

Align and distribute
1.	 Open the align panel under Window > Object & Layout > Align
2.	 Select the objects you want to align (use the shift key to select more than one object)
3.	 Choose the align to function, to either: selection, key object, margins, page, or spread

Group Layers
Group and ungroup
1.	 Select the layers to group
2.	 Choose Object > Group
3.	 To ungroup choose Object>Ungroup

Note: To resize the group hold CTRL+Shift to keep the proportions correct.



Save and Export Your Document as a PDF
To save your InDesign document:
1.	 Choose File > Save as
2.	 Give your document a title
3.	 Choose Format > InDesign CC 2018 document 
Note: Format options allow you to save your document as a template or for an older version  
of InDesign.

To export your InDesign document:

To share your finished document export a PDF

1.	 Choose File > Export
2.	 Name the file, choose Adobe PDF (Print) for the format option 
3.	 Click save
4.	 In the export Adobe PDF preset dialog box set as high quality print

Note: To email your document choose smallest file size from the Adobe PDF preset dialogue box.
5.	 Click export to output the PDF

Export settings panel
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Save and Export

Tip
To convert all your 

images from CMYK to RGB or 
vice versa go to output setting 

within the export panel and 
choose 

convert to destination 

+
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Exercise

Create a A4 Newsletter using InDesign

Connect, explore and learn.
Place Text here
Nam et et ad es evel et earum experchil in corio blab iustium 
aut erumquatias et venimaxim nossinum quis que vel ipicid et 
quodiscius.
Unte quam sinisqui sit fuga. Omnim amendandante sinveles dolor 
si rehende bitibus dolut endelia quatur, exerio. Vita qui optate cus 
int ex errum in erum exerum consequi doluptat.
Eligendelent optae parchicienti aceprae voluptas pa preperum 
fugit alique pero ipsum iuntur recupta tiissusae ea vere, nus il 
mossini maiorep repudae sitatur, ut et landerita dit magnatur?
As atur rectur? Officie ndipsumenem sima pedi seque pero 
volorei cienimolupta sus dolorpor aut a con nostem. Nam inum 
ipis coremolesto te dipsa voluptus volorep erspissed quis qui 
simus sequo iumeturia volorpore dolupta illendici volupta tiatur? 
Quiatiberis dernat.
Nam rereprae. Ut lam, solupicidi sae et adis explici endigen 
imaions equae. Cepta volut evel inulpa dolorpo reiusam ad et, tem 
asitibea ati diti rerunt dolut qui dolupti busdae. Genim re, explit 
officatur simusap eroriore verorrunt molor sandunt ioribus, vel 
iduntiam untur alias am as at.
Nusciis cus aut acest aut ad quae consecuptat quunt as eatur?
Tin consendant es est aute num reribus et quas ilit elitem qui 
berumet et faccae nobis mi, qui nam earibus ex est laccum rehent 
etur?

ID

221 George street , Sydney, 2000

Newsletter
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